update(..)

Update existing security group.

required tariff features: multilevel_access – for ALL trackers
required subuser rights: admin (available only to master users)

parameters:

name description type
group ${security_group} with “id” field JSON object

return:

{
    "success": true
}

Security group object is described here

errors:

  • 13 – Operation not permitted – if user has insufficient rights
  • 201 – Not found in database – when security group with the specified id does not exist
  • 236 – Feature unavailable due to tariff restrictions (if there is at least one tracker without “multilevel_access” tariff feature)

If you have more questions please contact our support team

Contacts

USA: +1 858 815 9045

Mexico: +52 334 1642158

UK: +44 808 1641499

Germany: +49 1573 5988250

Russia: +7 495 223 0427

Log in

Login

[clean-login]

CLOSE
Register

[clean-login-register]

CLOSE
Loading...